Back to overview
Downtime

index.ba is down

May 29, 2026 at 2:42pm UTC
Affected services
Website Node 1 - Index.ba

Resolved
May 29, 2026 at 2:47pm UTC

index.ba is back up. Incident resolved.

Created
May 29, 2026 at 2:42pm UTC

We have detected an incident and are currently investigating.